Quest3D Forum

Quest3D Topics => Tips & Tricks => Topic started by: Anton Wintergerst on March 31, 2011, 03:01:52 am



Title: Matrix Interpolate Not Functioning at RunTime
Post by: Anton Wintergerst on March 31, 2011, 03:01:52 am
I am using the matrix operator "matrix interpolation" to animate a box from one side of the screen to the other.
This functions works fine in the Quest 3D editor, with the box both smoothly rotating and moving between the two matrix points.

However, in the RunTime (Executable) it only rotates and does not move.  |:(

This has to be a Bug, so I'm posting it here.
Can someone please tell me the work-around for this problem?

I'm using Quest 3D 4.3.2.
See code below:


Title: Re: Matrix Interpolate Not Functioning at RunTime
Post by: Anton Wintergerst on March 31, 2011, 03:08:12 am
Ok.
It appears that this function DOES indeed work, however you must have the camera connected to the 3D Render channel.
 ::)

Could the moderator please move this topic to the General Questions section.


Title: Re: Matrix Interpolate Not Functioning at RunTime
Post by: vastonsmith on May 21, 2015, 08:38:26 am
One of our contacts is looking for a company that is experienced in Quest3D development, with primary use in the architectural community. Experience is more important than location, but a firm in Latin & South America is preferred.





_______________
www.solitairechamp.biz (http://www.solitairechamp.biz)


Title: Re: Matrix Interpolate Not Functioning at RunTime
Post by: JRamon on May 22, 2015, 10:46:05 am
One of our contacts is looking for a company that is experienced in Quest3D development, with primary use in the architectural community. Experience is more important than location, but a firm in Latin & South America is preferred.
_______________
ahsan

And you posted it in the very right board/thread  :D